Changeset 13639


Ignore:
Timestamp:
10/20/11 22:52:29 (9 years ago)
Author:
Mark Evenson
Message:

Set abcl-1.0.0 release date as October 22, 2011

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/1.0.x/abcl/README

    r13635 r13639  
    4848which should result in output like the following
    4949
    50     Armed Bear Common Lisp 0.25.0
     50    Armed Bear Common Lisp 1.0.0
    5151    Java 1.6.0_21 Sun Microsystems Inc.
    5252    Java HotSpot(TM) Client VM
     
    7171  CL, LispWorks or CLISP.
    7272
    73 In all cases you need a Java 5 or later JDK (JDK 1.5 and 1.6 have been
    74 tested).  Just the JRE isn't enough, as you need the Java compiler
    75 ('javac') to compile the Java source of the ABCL implementation.
     73In all cases you need a Java 5 or later JDK (JDK 1.5, 1.6 and 1.7 have
     74been tested).  Just the JRE isn't enough, as you need the Java
     75compiler ('javac') to compile the Java source of the ABCL
     76implementation.
    7677
    7778Note that when deploying ABCL having JDK isn't a requirement for the
     
    183184### Tests
    184185
    185 ABCL 0.28.0 now fails only 18 out of 21708 total tests in the ANSI CL
     186ABCL 1.0.0 now fails only 18 out of 21708 total tests in the ANSI CL
    186187test suite (derived from the tests orginally written for GCL).
    187188
     
    207208Ville Voutilaninen
    208209
    209 October 2011
    210 
     210October 22, 2011
     211
Note: See TracChangeset for help on using the changeset viewer.