Changeset 2126


Ignore:
Timestamp:
06/03/03 16:49:24 (18 years ago)
Author:
piso
Message:

Java 1.4 is now required.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/j/src/Main.java

    r2 r2126  
    22 * Main.java
    33 *
    4  * Copyright (C) 1998-2002 Peter Graves
    5  * $Id: Main.java,v 1.1.1.1 2002-09-24 16:06:46 piso Exp $
     4 * Copyright (C) 1998-2003 Peter Graves
     5 * $Id: Main.java,v 1.2 2003-06-03 16:49:24 piso Exp $
    66 *
    77 * This program is free software; you can redistribute it and/or
     
    2828        final String version = System.getProperty("java.version");
    2929        if (version.startsWith("1.0") || version.startsWith("1.1") ||
    30             version.startsWith("1.2")) {
     30            version.startsWith("1.2") || version.startsWith("1.3")) {
    3131            System.err.println("");
    32             System.err.print("J requires Java 1.3 or later.");
    33             System.err.println(" (Java 1.4.1 is recommended.)");
     32            System.err.print("J requires Java 1.4 or later.");
     33            System.err.println(" (Java 1.4.1_03 is recommended.)");
    3434            System.err.println("");
    3535            System.exit(1);
Note: See TracChangeset for help on using the changeset viewer.