Changeset 4041


Ignore:
Timestamp:
09/24/03 14:23:52 (19 years ago)
Author:
piso
Message:

We no longer need (REQUIRE 'DEFSTRUCT) or (REQUIRE 'LOOP).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/j/src/org/armedbear/lisp/rt.lisp

    r3962 r4041  
    22;;;
    33;;; Copyright (C) 2003 Peter Graves
    4 ;;; $Id: rt.lisp,v 1.137 2003-09-21 13:05:18 piso Exp $
     4;;; $Id: rt.lisp,v 1.138 2003-09-24 14:23:52 piso Exp $
    55;;;
    66;;; This program is free software; you can redistribute it and/or
     
    1919
    2020;;; Adapted from rt.lsp and ansi-aux.lsp in the GCL ANSI test suite.
    21 
    22 #+armedbear
    23 (require 'defstruct)
    24 
    25 #+armedbear
    26 (require 'loop)
    2721
    2822(unless (find-package :regression-test)
Note: See TracChangeset for help on using the changeset viewer.