source: trunk/abcl/src/org/armedbear/lisp/require.lisp

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @14170   8 years Mark Evenson Fix the broken require contracts in ABCL-CONTRIB. CL:REQUIRE now …
(edit) @13303   10 years Mark Evenson Automagically find contrib via (REQUIRE :ABCL-CONTRIB). REQUIREing …
(edit) @13193   10 years ehuelsmann Revert r13190: Detect loops in autoloads and requires. Note: This …
(edit) @13190   10 years ehuelsmann Detect loops in autoloads and requires (and remove some trailing …
(edit) @12677   11 years Mark Evenson Correct incorrect inclusion of changes in last commit.
(edit) @12676   11 years Mark Evenson Muffle warning from Ant 1.8.1 about includeantruntime not being set.
(edit) @12447   11 years Mark Evenson REQUIRE now searches for ASDF systems. If ASDF is loaded via (REQUIRE …
(copy) @11457   12 years ehuelsmann Create separate project directories for ABCL and J.
copied from trunk/j/src/org/armedbear/lisp/require.lisp:
(edit) @11391   12 years vvoutilainen ABCL license is GPL + Classpath exception. This was intended by Peter …
Note: See TracRevisionLog for help on using the revision log.