Opened 7 years ago

Closed 7 years ago

#221 closed defect (duplicate)

Stack exhaustion on invocation of function in non-existing package

Reported by: ehuelsmann Owned by: ehuelsmann
Priority: blocker Milestone: 1.1.0
Component: interpreter Version:
Keywords: Cc:
Parent Tickets:

Description

Note that it's not related to Hunchentoot or Quicklisp, but can be triggered by any function.

Armed Bear Common Lisp 1.1.0-dev-svn-14016M
Java 1.6.0_26 Sun Microsystems Inc.
Java HotSpot?(TM) Client VM
Low-level initialization completed in 0.317 seconds.
Startup completed in 1.76 seconds.
Type ":help" for a list of available commands.
CL-USER(1): (ql:quickload :hunchentoot)

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type READER-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

#<THREAD "interpreter" {1479EF9}>: Debugger invoked on condition of type SIMPLE-ERROR

Subtickets

Change History (1)

comment:1 Changed 7 years ago by ehuelsmann

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #227, which is already resolved.

Note: See TracTickets for help on using tickets.