Opened 12 years ago

Closed 8 years ago

Last modified 7 years ago

#5 closed enhancement (fixed)

CLOS reimplementation to support a MOP (preferably AMOP)

Reported by: ehuelsmann Owned by: rschlatte
Priority: major Milestone: 1.2.0
Component: CLOS Version:
Keywords: Cc:
Parent Tickets:

Description (last modified by ehuelsmann)

Well, the subject says it all: the CLOS implementation doesn't support much of a MOP, which makes it impossible for Closer to run. Some (very interesting) projects require Closer to run (portably).

Change History (9)

comment:1 Changed 11 years ago by ehuelsmann

Description: modified (diff)
Milestone: too-vague

comment:2 Changed 9 years ago by Mark Evenson

Component: otherCLOS
Milestone: too-vagueunscheduled
Owner: changed from somebody to Mark Evenson
Status: newassigned

comment:3 Changed 9 years ago by Mark Evenson

Duplicate of #152

comment:4 Changed 9 years ago by Mark Evenson

Milestone: unscheduled2.0

comment:5 Changed 9 years ago by Mark Evenson

Owner: changed from Mark Evenson to rschlatte

comment:6 Changed 8 years ago by rschlatte

Resolution: fixed
Status: assignedclosed

Abcl svn now passes the AMOP test suite.

comment:7 Changed 7 years ago by Mark Evenson

Milestone: 2.02.0.0

Milestone renamed

comment:8 Changed 7 years ago by Mark Evenson

Milestone: 2.0.01.4.0

comment:9 Changed 7 years ago by Mark Evenson

Milestone: 1.4.01.2.0
Note: See TracTickets for help on using tickets.